WiFi Frustration

Hello All,

For the last 3 days I have been unsuccessfully trying to get WiFi on an Airgradient One version 9. I have tried to add it to one of my SSIDs and have followed the instructions to no avail. I have reflashed the firmware untold number of times, again believing that I have followed the instructions each time.
It will boot it will provide the prerequisite SSID to connect to and I can go through the steps with the graphical interface. Then, I will boot, again provide the SSID, the move on to warming up and showing data. It is NOT connected to any wifi network.
I do not have a WiFi router, but Ubiquity APs (6 Lite) on channel 11. It is only 15 feet away from the access point, with only clear air. WPA-2
I need help.

Please contact me via our support form. Happy to hop on a trouble shooting call.

Thank you for your response. I have resolved the WiFi issue. I removed the VLAN and it worked. I next will connect my Airgradient to my Home Assistant Yellow PoE, and reinstate the VLAN, after a proper implementation. It is better and safer to have all of one’s IoT devices on a separate network/VLAN.
No, I did get 4 screws, but I lost one. My fault. It will turn up, but not soon enough. However, it would be nice if you shipped one of the plastic “feet”. Right now my Airgradient is tilting to one side, on my piano.
My Airgradient is working just fine. I am happy to say.
While I have your attention, I would like to say this could have been easily avoided if Airgradient had a cabled network connection and better still if that physical connection was also PoE.
Thanks you,
Peter A. Frisch

+1 for ethernet adapter in the next version

1 Like