Serial number too short?

My serial number for my chip, the one I found during the wifi setup is only 4 characters long. When I go to add it into the serial number location in the setup, it doesn’t allow me to add it. To experiment I added another digit and it allowed me to add that number. Maybe its looking for a minimum of 5 digits? I don’t know where to go from here.

It’s looking for the last 5 of the MAC address of your board.

Does it sent data to the web app right away after, or does it take some time? I typed in the last 5 of the MAC and its been ten minutes with no update on the page

Please post your serial debug messages after starting the D1. Then we can most likely see the chip id number.

Sorry for such a late reply! Here’s what I get:

The new webapp allows for 4 digits but after clicking ‘add’ its been adding for 45+ minutes

I just tested it and it seems to work for me. Can you please try again? What browser do you use? Any ad-blocker?

Edge and brave, does the same for both

Just installed Brave on mac and tried (signed in with Google) and it worked.

Interesting, as of right now I’ve tried safari, brave, chrome, edge. All logged in from google. Is there a step I’m missing? You just type the 4 digits that are displayed on the board right?

Nvm, I got it to work. I must’ve not liked that I accidentally named my place “bedroom” and the location as bedroom